de.openvms.org - Für die deutschsprachige VMS-Community http://de.openvmsnews.com/stories.php?story=17/11/04/2573070

Neue Versionen von PHP V7 und MariaDB V5.5
Software - 04-Nov-2017 05:16 UTC
von Mark Berryman

Die folgenden Softwarepakete wurden kürzlich in meinem Repository auf https://theberrymans.com/php_kits/ bereitgestellt:

PHP V7.0.24 und V7.0.25.
Dies sind Weiterentwicklungen meiner PHP-Portierungen, die bis PHP V4 zurückreichen. Sie erfordern mindestens OpenVMS V8.3 und arbeiten mit WASD und HP CSWS.

PHP V7.1.10 und V7.1.11.
Dies sind die ersten Portierungen, die ich von PHP V7.1 gemacht habe. Die Absicht war, VSI CSWS zu unterstützen. Damit erfordern sie mindestens OpenVMS V8.4 und SSL1. Neben VSI CSWS arbeiten die Kits auch mit WASD und HP CSWS.

MariaDB V5.5.57 and V5.5.58.
Ich habe MariaDB erstmals vor fast vier Jahren portiert. Diese beiden Releases bringen die Portierung auf den aktuellen Stand. Sie wurden an einigen Orten getestet und laufen auch bei mir erfolgreich. Sie benötigen mindestens OpenVMS V8.4. Zur Zeit sind nicht viele MariaDB-Plugins enthalten. Falls irgendein Benutzer dieses Pakets ein Plugin findet, das er als nützlich erachtet, lassen Sie es mich bitte wissen.

Alle Kits gibt es sowohl für Alpha als auch für Integrity. Feedback ist wie immer willkommen.

Mark Berryman


Original auf openvmsnews.com
Ankündigung in comp.os.vms